Welcome to the BlackList for Mikrotiks download area.

The blacklist generated every 2 hours from such lists as dshield.org, spamhaus.org, darklist.de, blocklist.de, bruteforceblocker, cybercrime, malc0de etc.

На сервере каждые 2 часа генерируется, фильтруется от дубликатов списоки злодеев ツ
Лист генерируется с таких списков как: dshield.org, spamhaus.org, darklist.de, blocklist.de, cybercrime, bruteforceblocker и еще много др.

Вам остается только на роутере создать папку оперативной памяти RAM и сделать простенький скриптик обновления, где меняем пользователя и его пароль на выданные:

# A little Script in your Mikrotik
# File path for BlackList. Change to use attached storage if available (e.g. "disk1/BlackList.rsc")
# Allocate RAM to folder: /disk add type=tmpfs tmpfs-max-size=100M slot=RAM
:local sblPath "/RAM/BlackList.rsc"
:log warning "Downloading BlackList.rsc to $sblPath"
/tool fetch address=blacklist.pp.ua host=blacklist.pp.ua user=NAME mode=https password=PASSWORD src-path=/bl/BlackList.rsc dst-path=$sblPath;
:log warning "Importing BlackList.rsc from $sblPath"
/import $sblPath;

Проверяйте его, нажав Run Script на фоне окна с логами и читаем отчет о ходе обновления...
Чтобы это было по расписанию и при загрузке роутера делаем две записи в Scheduler.
Создаем расписание BlackListUpdate и ставим интервал обновления от 4 до 6 часов:

#Add new Sheduler BlackListUpdate:

/system script run BlackList


Делаем вторую запись BlackListUpdateOnBoot для того, чтобы сразу при загрузке мы обновили динамические записи, указав Startup вместо интервала обновления.

#Add enother one BlackListUpdateOnBoot for booting:

:delay 15;
/system script run BlackList


Для доступа к спискам BlackList, BlackListFull, BlockListNetUA, CharlesB.HaleyBlackList, TornodesList и zaboronaBlockinList пишите на почту в контактах.

For Access to blacklists, please, you can send e-mail for donate 20$/year or 2$/month :)


AllTorNodes.list | HTTP-ProxyList.list | SOCKS4-ProxyList.list | SOCKS5-ProxyList.list

Copyright © 2o18 admin@blacklist.pp.ua|@Tecn0golic|1o1o1@jabber.fr Powered by OVH.com


0014044